eMagiz Portal Metrics not working

Incident Report for eMagiz Platform Status

Resolved

We see that all monitoring graphs are again accessible to all customers. As a result, we close this incident. This evening, we will redeploy our planned updates for this morning.
Posted Apr 03, 2025 - 11:35 UTC

Monitoring

A fix has been implemented, so all monitoring dashboards are visible again. We will closely monitor the situation and determine a new date to implement our planned changes that were reverted earlier today.
Posted Apr 03, 2025 - 08:53 UTC

Identified

The issue has been implemented, and we will release a fix momentarily.
Posted Apr 03, 2025 - 08:48 UTC

Investigating

After the deployment this morning, we are currently experiencing issues with the monitoring metrics in the eMagiz Portal. Preliminary investigation infers that the issue relates to changes in the Mendix Cloud. Our team is actively investigating the cause and working to resolve the issue as quickly as possible.
Posted Apr 03, 2025 - 05:24 UTC
This incident affected: Monitoring stack (Current stack).